Users can experience delays with emails and SMS
Incident Report for Scalepoint Technologies
Resolved
Incident has been solved and all affected emails have been resent.
Posted Nov 30, 2021 - 09:29 CET
Identified
A fix has been implemented. We are currently working on sending all missing messages again.
Posted Nov 29, 2021 - 14:53 CET
Investigating
We are seeing interruptions with email and sms deliveries. We are investigating the issue.
Posted Nov 29, 2021 - 14:20 CET
This incident affected: ClaimShop (eVoucher, Shop).