EasyClaims inaccessible
Incident Report for Scalepoint Technologies
Resolved
We have not seen any further issues in EasyClaims, we see this as resolved. Please contact us if similar happens again.

Have a great day
Scalepoint Incident Management Team
Posted Apr 07, 2021 - 18:48 CEST
Update
EasyClaims have not experienced any further issues. We are still monitoring and investigating why this happened.
Posted Apr 07, 2021 - 15:01 CEST
Monitoring
EasyClaims is back up but we keep a close eye on performance. There will be an update again at 15.00
Posted Apr 07, 2021 - 14:19 CEST
Investigating
We are currently investigating this issue.
Posted Apr 07, 2021 - 14:00 CEST
This incident affected: HUB - Property (All (Entire system affected)), HUB - Health (All (Entire system affected)), and HUB - Motor (Network Management).