Files can't be opened /downloaded from the claims.
Incident Report for Scalepoint Technologies
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 06:28 CEST
Update
Good morning all

We have solved this issue and your able to download files in EasyClaim again.

Have a great day
Scalepoint Incident Management Team
Posted Apr 12, 2021 - 06:27 CEST
Investigating
We are currently investigating this issue.
Posted Apr 11, 2021 - 21:31 CEST
This incident affected: HUB - Property (All (Entire system affected)) and HUB - Health (All (Entire system affected)).