E-mails are not being delivered
Incident Report for Scalepoint Technologies
Resolved
We have continuously monitored our mail service and we can now confirm that all e-mails have been resent.
Furthermore, all new e-mails are properly processed and sent.
Posted Jul 30, 2021 - 13:02 CEST
Monitoring
We're seeing significant improvements with e-mail deliveries.
We are still investigating the extent and will keep monitoring the situation.
Posted Jul 30, 2021 - 08:05 CEST
Update
Unfortunately, we are still seeing errors occur in our mail service.
We're continuing the investigation.
Posted Jul 29, 2021 - 14:20 CEST
Update
We are continuing to investigate this issue.
Posted Jul 29, 2021 - 11:27 CEST
Investigating
Some users can experience issues with our mail service. We are investigating the extent.
Posted Jul 29, 2021 - 11:15 CEST
This incident affected: HUB - Property (All (Entire system affected)) and HUB - Health (All (Entire system affected)).