TDC has some infrastructure issues with SMS deliveries
Incident Report for Scalepoint Technologies
Resolved
TDC has now implemented a fix and their SMS service is working again.
Posted Jul 26, 2021 - 15:56 CEST
Monitoring
This is affecting a lot of customers and we are awaiting an update from TDC.
Posted Jul 26, 2021 - 11:02 CEST
This incident affected: HUB - Property (All (Entire system affected)), HUB - Health (All (Entire system affected)), ClaimShop (Settlement, Shop), and HUB - Motor (Network Management, Referral Engine).