Blank page when logging into Communication Designer
Incident Report for Scalepoint Technologies
Resolved
Users can now access Communication Designer again after a fix has been implemented.
We apologize for the inconvenience.
Posted Jan 07, 2021 - 09:51 CET
Update
We have found a workaround, until we get this solved you can use Firefox as a browser to login.
Posted Jan 06, 2021 - 10:14 CET
Investigating
When you login to Communication Designer, you get a blank page that you can't pass. We are currently investigating this issue.
Posted Jan 06, 2021 - 09:22 CET