Claimshop - Repair & Valuation - Tasks can't be sent to R&V
Incident Report for Scalepoint Technologies
Resolved
This issue has been resolved. By logging out, restarting your browser and logging back in, you'll be prompted for a password change and after this R&V will work as expected.
Posted Feb 25, 2021 - 11:51 CET
Investigating
We are seeing interruptions with sending tasks for Repair & Valuation. We're investigating the reports and will keep you updated here.
Posted Feb 25, 2021 - 11:16 CET
This incident affected: ClaimShop (Repair & Valuation).