Users may experience issues with PDF documents on EasyClaims
Incident Report for Scalepoint Technologies
Resolved
Issue has been corrected and PDF files can now be created successfully.
Posted Sep 16, 2021 - 09:43 CEST
Update
We are still investigating the issue. Next update will be no later than tomorrow morning.
Posted Sep 15, 2021 - 15:38 CEST
Investigating
We are currently investigating the issue.
Posted Sep 15, 2021 - 14:45 CEST
This incident affected: HUB - Property (All (Entire system affected)) and HUB - Health (All (Entire system affected)).