EasyClaims Audit - Degraded performances
Incident Report for Scalepoint Technologies
Resolved
Audit is now stable again - The Process Designer and the Document Assignment services are up and running.

Be aware, that some customers can still experience that some reports are still waiting to be processed.
Unfortunately, we cannot guarantee that we are able to re-process all affected ones, and manual work can be necessary.
We are working on a full overview of all affected reports and will after 4 pm re-process all as possible.
Posted Jun 15, 2021 - 10:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 08:12 CEST
Update
We are continuing to investigate this issue.
Posted Jun 14, 2021 - 15:48 CEST
Investigating
We are currently investigating this issue.
Posted Jun 14, 2021 - 14:22 CEST
This incident affected: HUB - Motor (AI Cost Control), HUB - Property (AI Cost Control), and HUB - Health (AI Cost Control).