Scalepoint systems inaccessible
Incident Report for Scalepoint Technologies
Resolved
We have been up and operational since this afternoon. There is a continuous investigation with our network provider how this could happen. We apologize for the inconvenience.

Have a great day
Scalepoint Incident Management Team
Posted Apr 11, 2021 - 19:26 CEST
Update
We will continue monitoring and give you an update later. Systems are operational.
Posted Apr 11, 2021 - 14:04 CEST
Monitoring
We are slowly getting back up with everything, we will keep monitoring and make sure all backservices is running.
Posted Apr 11, 2021 - 12:48 CEST
Identified
Our network provider had a severe outage, we are working hard to get our servers back online.
Posted Apr 11, 2021 - 10:52 CEST
Investigating
We are currently investigating
Posted Apr 11, 2021 - 10:11 CEST
This incident affected: HUB - Property (All (Entire system affected)), HUB - Health (All (Entire system affected)), ClaimShop (Settlement), and HUB - Motor (My Claim, Referral Engine).