Error in chinese text shown in app when trying to upload 4 or more images
Incident Report for Scalepoint Technologies
Resolved
This incident has been resolved. If the issue persist, please reinstall the app.
Posted Nov 11, 2021 - 10:10 CET
Update
The issue is still appearing and we are awaiting for a fix to be implemented. Once the fix has been implemented, we will update the issue accordingly.
Posted Oct 04, 2021 - 15:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2021 - 11:42 CEST
Investigating
We're currently investigating this issue, and will keep you updated when there is any news to share.
Posted Sep 16, 2021 - 10:42 CEST
This incident affected: HUB - Property (Mobile App).