Logo error "Test Mode" on ClaimShop
Incident Report for Scalepoint Technologies
Resolved
This issue should has been resolved.
Posted May 04, 2022 - 15:47 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2022 - 15:46 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2022 - 15:41 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2022 - 15:15 CEST
Identified
ClaimShop production displays a logo named "Test Mode".

UPDATE: All emails are blocked.

We are working on a fix, and give an update at 16.00 at the latest.
Posted May 04, 2022 - 15:14 CEST
This incident affected: ClaimShop (Settlement).