Vipre reports: Email Delays
Incident Report for Scalepoint Technologies
Resolved
Vipre reports:
This issue affecting a small subset of customers seeing outbound mail marked as junk when delivered to Office 365, has now been mitigated and resolved by Microsoft, Should you continue to see issue please contact the VIPRE Support team.
Posted Aug 12, 2022 - 14:18 CEST
Investigating
Our external email providers is experiencing issues, resulting in emails being sent with a delay.
Posted Aug 12, 2022 - 14:15 CEST
This incident affected: ClaimShop (eVoucher, Loss Registration, Repair & Valuation, Settlement, Shop).