Disruption of service - CORE & HUB

Incident Report for Scalepoint

Resolved

A fix has been implemented and we are monitoring results.
Posted Nov 13, 2025 - 08:55 CET

Identified

Issue has been identified and we are looking to implement a fix asap.
Posted Nov 13, 2025 - 08:41 CET

Update

We are continuing to investigate this issue.
Posted Nov 13, 2025 - 08:31 CET

Investigating

Some users may experience issues with PDF documents on ClaimsCORE & HUB

The issue is being investigated with the highest priority, and we will provide an update as soon as we have additional information to provide and/or the issue has been resolved.
Posted Nov 13, 2025 - 08:11 CET
This incident affected: ClaimsCORE and HUB (All (Entire system affected), Communication, HUB Motor, HUB Health, HUB Property).