ECC Claimshop connection issues
Incident Report for Scalepoint Technologies
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 14:06 CET
Investigating
We are currently seeing issues with ECC Claimshop and some users may experience the system is slow/unavailable. We have eyes on the issue and will give a new status no later than 14.00.
Posted Dec 06, 2021 - 13:09 CET
This incident affected: ClaimShop (Settlement).