TDC SMS ISSUE
Incident Report for Scalepoint Technologies
Resolved
TDC DK has sent all SMS from the backlog and the incident is resolved.
No further updates.
Posted Nov 29, 2022 - 15:19 CET
Monitoring
TDC DK has solved the problem.

There is a backlog of messages that have not been, these are being processed by TDC DK and will be sent out.

We will update again, once the backlog have been processed.
Posted Nov 29, 2022 - 15:01 CET
Identified
TDC DK is working on resolving the issue.

We will update when TDC has resolved the issue.

For ClaimShop:
End-users might not be able to access Shop as they are not receiving their password.
Shop support (Scalepoint) can provide password by e-mail if end-users contact our support team via phone or e-mail.


For CORE & HUB:
End-users may not be able to access MyClaim, as they might not be able to receive password for MyClaim.
Posted Nov 29, 2022 - 11:55 CET
Update
TDC DK are having problems with their SMS service.
It is not all users with TDC that are affected, but some might be.



For ClaimShop:
End-users might not be able to access Shop as they are not receiving their password.
Shop support (Scalepoint) can provide password by e-mail if end-users contact our support team via phone or e-mail.


For CORE & HUB:
End-users may not be able to access MyClaim, as they might not be able to receive password for MyClaim.


We are keeping an eye on it and will update if the situation escalates.
Posted Nov 29, 2022 - 09:43 CET
Investigating
TDC DK are having problems with their SMS service.
It is not all users with TDC that are affected, but some might be.
We are keeping an eye on it and will update, if situation escalates.
Posted Nov 29, 2022 - 09:33 CET
This incident affected: HUB - Health (My Claim), CORE (My Claim), ClaimShop (Shop), HUB - Motor (My Claim), and HUB - Property (My Claim).