Issues with email templates in EasyClaims
Incident Report for Scalepoint Technologies
Resolved
This is now solved and templates are back again.
Posted May 12, 2022 - 13:00 CEST
Investigating
We are once again seeing issues with templates not always loading correctly. We are looking into it and will give an update as soon as possible.
Posted May 12, 2022 - 12:45 CEST
This incident affected: HUB - Property (All (Entire system affected), AI Cost Control, Mobile App), HUB - Health (All (Entire system affected), AI Cost Control), and HUB - Motor (AI Cost Control, My Claim, Network Management, Process Engine, Referral Engine).