All environments is out of service
Incident Report for Scalepoint Technologies
Resolved
All services are now back to normal operation.

We apologize for the inconvenience.
Posted Jul 26, 2021 - 08:53 CEST
Monitoring
A fix has been implemented and we are monitoring the situation. All services are available except the Shop - We are currently working on a fix for the Shop.
Posted Jul 26, 2021 - 08:19 CEST
Investigating
We are currently investigating this issue.
Posted Jul 26, 2021 - 06:50 CEST
This incident affected: HUB - Property (All (Entire system affected), AI Cost Control), HUB - Health (All (Entire system affected), AI Cost Control), ClaimShop (AI Cost Control, eVoucher, Loss Registration, Repair & Valuation, Settlement, Shop), HUB - Motor (AI Cost Control, My Claim, Network Management, Process Engine, Referral Engine), and Sandbox.