Test samples are not working
Incident Report for Scalepoint Technologies
Resolved
The test samples are working again. The data on historical samples will be migrated before monday
Posted Nov 07, 2024 - 14:29 CET
Investigating
Test samples are not giving information about broken rules on sampled reports in Audit. This means users will not be able to run test samples.

To clarify: Live processing of production rules is working as intended.

We are working towards a solution.
Posted Nov 07, 2024 - 12:33 CET
This incident affected: HUB - Motor (AI Cost Control), HUB - Property (AI Cost Control), HUB - Health (AI Cost Control), and CORE (Automation Engine).