Degraded performance in Settlement

Incident Report for Scalepoint

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 10:07 CET

Monitoring

Fix is implemented and Settlement is restored. We will continue to monitor the situation.
Posted Mar 17, 2025 - 09:06 CET

Identified

Issues have been identified in catalog. A fix is currently being implemented.
Posted Mar 17, 2025 - 08:38 CET

Update

We are continuing to investigate this issue.
Posted Mar 17, 2025 - 08:17 CET

Investigating

We are currently experiencing issues with degraded performance in Settlement. 

What does this mean?
Claimhandlers are unable to complete work in Settlement. The issue is being investigated with the highest priority, and we will provide an update as soon as we have additional information to provide or the issue has been resolved.
Posted Mar 17, 2025 - 08:17 CET
This incident affected: ClaimShop (All (Entire system affected), Settlement).