Email Services experiencing issues

Incident Report for Scalepoint

Resolved

Supplier has implemented a mitigation for email processing. Functionality is restored.
Posted Mar 17, 2025 - 16:03 CET

Update

Our provider is still working towards a fix.
Posted Mar 17, 2025 - 15:23 CET

Update

The issue has been identified and our provider is working towards implementing a fix.
Posted Mar 17, 2025 - 13:02 CET

Identified

A thirdparty provider for email services is currently experiencing issues with outbound and inbound emails. This means emails sent to and from claims in Scalepoint systems might not be be received.

We are monitoring the situationen and will update as soon as new information is provided.
Posted Mar 17, 2025 - 11:57 CET
This incident affected: HUB - Health (Communication), ClaimShop (Communication), HUB - Property (Communication), HUB - Motor (Communication), and CORE (Communication).