Disruption of service - SMS Communication Core & HUB and ClaimShop

Incident Report for Scalepoint

Resolved

A small disturbance was identified at external supplier, causing a delay in SMS delivery. Once issue was resolved all text messages were released.
Posted Feb 26, 2026 - 14:16 CET

Monitoring

Issues seems to be resolved. We are monitoring the situation.
Posted Feb 26, 2026 - 14:01 CET

Investigating

We are currently investigating this issue.
Posted Feb 26, 2026 - 13:56 CET
This incident affected: ClaimShop (Communication) and ClaimsCORE and HUB (Communication).