Issues with login to CORE & HUB systems
Incident Report for Scalepoint Technologies
Resolved
No further issues noticed. The incident is resolved.
Posted Apr 18, 2024 - 14:28 CEST
Monitoring
A fix has been implemented such that users will no longer experience issues with system access.

We are still monitoring results to catch any irregularaties, before resolving this incident completely.
Posted Apr 18, 2024 - 11:08 CEST
Investigating
We are still investigating root cause of the incident, as fix has turned out to be a temporary solution. Users may experience degraded performance as we continue to solve issues.

Work continues at the higest priority!
Posted Apr 18, 2024 - 09:14 CEST
Monitoring
A fix has been implemented.

All users should be able to access system again. If some users are still experiencing issues, please reach out to our CORE & HUB service desk.

We will continue to monitor the situation.
Posted Apr 18, 2024 - 08:56 CEST
Update
We are still investigating issue to resolve issue for those affected with highest priority.

We have confirmed that, this incident does not affect all Scalepoint tenants. Some companies are unaffected and can operate as usual.
Posted Apr 18, 2024 - 08:14 CEST
Investigating
It seems many users are having issues with login to CORE & HUB this morning.

We are investigating with highest priority
Posted Apr 18, 2024 - 07:59 CEST
This incident affected: HUB - Property (All (Entire system affected), Access Management & System Settings), HUB - Health (All (Entire system affected), Access Management & System Settings), HUB - Motor (All (Entire system affected), Access Management & System Settings), and CORE (All (Entire system affected), Access Management & System Settings).