Only relevant for Swiss customers: Unable to complete payment in Shop
Incident Report for Scalepoint Technologies
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 14:19 CET
Monitoring
This is only relevant for Swiss customers.

A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 13:05 CET
Identified
This is only relevant for Swiss customers.

We have identified the issue and are working towards implementing a solution.

Next update when solution has been implemented or latest at 13.00 (UTC+1).
Posted Dec 08, 2022 - 11:41 CET
Investigating
This is only relevant for Swiss customers.

We are currently investigating issues to complete payment in Shop.
Customers will experience not being able to load the page, where payment info has to be input.

We apologize for the inconvenience.
Next update latest at 13.00 (UTC+1).
Posted Dec 08, 2022 - 11:20 CET
This incident affected: ClaimShop (Shop).