Some of our users are experiencing disrutions with the Message-tab in ClaimsCORE & HUB.

Incident Report for Scalepoint

Resolved

This incident has been resolved.
Posted May 21, 2026 - 11:29 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 21, 2026 - 11:28 CEST

Update

We’ve identified the cause and are working on deploying a fix as soon as possible.
Posted May 21, 2026 - 09:40 CEST

Identified

Some customers may experience missing or non-updating messages in the Messages tab on certain claims.

The issue is being investigated with the highest priority. We will provide further updates as soon as more information is available or the issue has been resolved.

As a workaround, users can limit the displayed messages using the filter located at the top of the Messages tab, next to the search function.
Posted May 21, 2026 - 08:49 CEST
This incident affected: ClaimsCORE and HUB (Communication).