We have identified the issue and will be closing the bug when able. We apologise for any inconvenice this issue may have brought.
No further updates on this incident is expected and CORE and HUB systems run as expected.
Posted Sep 26, 2024 - 15:11 CEST
Update
We are currently finalizing a solution and anticipate a release by this evening, barring any unforeseen issues.
The operational performance of the CORE & HUB system remains stable and is functioning at normal capacity. We regret any inconvenience users may have encountered with column sorting today and appreciate your understanding.
Posted Sep 26, 2024 - 10:47 CEST
Identified
The issue has been identified and we are working towards a fix.
Posted Sep 26, 2024 - 08:32 CEST
Investigating
We have identified an issue with columns on claim indexes when sorting in ascending or descending order is not working correctly.
Search functionality is still working and claims can be accessed without issue.
We are investigating the issue with columns.
Posted Sep 26, 2024 - 07:54 CEST
This incident affected: CORE (Work Management), HUB - Health (Work Management), HUB - Motor (Work Management), and HUB - Property (Work Management).