Disruption of service - ClaimsCORE & ClaimShop

Incident Report for Scalepoint

Monitoring

A fix has been implemented and systems are back online. We are monitoring the results.
Posted Apr 23, 2026 - 14:13 CEST

Update

We are getting multiple reports of erros in CORE & HUB from users. Investigation continues.
Posted Apr 23, 2026 - 13:47 CEST

Update

We are still investigating the issue.
Posted Apr 23, 2026 - 13:33 CEST

Investigating

Some of our users are unable to gain access to their settlement and Shop purchases.

The issue is being investigated with the highest priority, and we will provide an update as soon as we have additional information to provide and/or the issue has been resolved.
Posted Apr 23, 2026 - 13:00 CEST
This incident affects: ClaimShop (All (Entire system affected), Shop) and ClaimsCORE and HUB (All (Entire system affected)).