Issues when adding, downloading or opening files.

Incident Report for Scalepoint

Resolved

We are closing this incident, as we see stabile performance when opening, adding and downloading files.

Please reach out to Service Desk, if you are still experiencing issues when opening, adding and downloading files.
Posted Sep 13, 2023 - 10:21 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 13, 2023 - 09:48 CEST

Monitoring

A fix has been implemented, and adding, opening and downloading files are once again functional.
We are monitoring the fix, and will update the status within the next 30 minutes.
Posted Sep 13, 2023 - 09:47 CEST

Investigating

We are currently experiencing issues when adding, downloading and opening files in Core and HUB.
We are investigating this issue.
Posted Sep 13, 2023 - 09:35 CEST
This incident affected: HUB - Health (File & Log Management), CORE (File & Log Management), HUB - Property (File & Log Management), and HUB - Motor (File & Log Management).