We consider this incident as resolved as all systems are live again.
Posted Jan 05, 2025 - 16:41 CET
Monitoring
ClaimShop is back and we are monitoring situation.
Posted Jan 05, 2025 - 15:31 CET
Update
Performance for CORE & HUB is back to normal, whilst sandbox is still seeing partial outages.
ClaimShop is still Out of service, which we expect to resolve in a short while.
Posted Jan 05, 2025 - 15:15 CET
Identified
An update to network hardware caused unforeseen problems, that where unresolved within the scheduled service window this weekend. This has unfortunately caused various issues for systems that we are still working to resolve.
Currently status is - CORE & HUB, user may experience degraded performance. - CORE & HUB Sandbox is Out of Service. - ClaimShop, is Out of Service
Work is ongoing and currently expectation is majority of issues should be resolved around 12:00.
Posted Jan 05, 2025 - 09:23 CET
This incident affected: HUB - Property (All (Entire system affected)), HUB - Health (All (Entire system affected)), HUB - Motor (All (Entire system affected)), ClaimShop (All (Entire system affected)), CORE (All (Entire system affected)), and Sandbox.