We have identified an error with approving valuation excel sheets after the sheets are being imported to Settlement
Incident Report for Scalepoint Technologies
Resolved
This past Tuesday (22/11) we managed to replace all faulty R&V spreadsheets with new ones and inform tenants of affected claims. Since then we have ensured corrections were made to all categories of R&V sheets to ensure no further issues moving forward. These have all been implemented too and therefore we consider this incident resolved.

However, we may still see faulty sheets being submitted for claims where R&V sheets have been shared with customers before these fixes were in place. Because of this we will run a daily script for the next few weeks ensuring we catch and correct these claims and we will reach out to the individual tenant if such an event occur.
Posted Nov 24, 2022 - 09:12 CET
Monitoring
A fix has been implemented for the valuation sheet to the jewelry category. We are now working towards making similar corrections to remaining affected sheets.

Furthermore, a manual fix has been applied to affected claims manually, and we will reach out to those affected to make them aware that sheets can now be approved.

As some valuation sheets might still be returned using the faulty sheet, we will run a daily script to pick up on any new affected cases and replace them manually with the corrected sheet and advise any affected users that this has been done so that they know when they can approve the sheets.

We will keep the information here open until all remaining affected sheets have been implemented.
Posted Nov 22, 2022 - 14:53 CET
Identified
What does this mean?
When a supplier/servicepartner has completed a valuation for a claim, they are sending the valuation sheet for review. The sheets are returned into Settlement where the valued items are imported. Once the valuation sheet is received, a claim handler needs to review the valuation and approve the valued items in order to continue with the review and settlement of the claim.


The current identified issue is isolated to the approval part of the process where the button to approve is greyed out, and therefore claim lines cannot be approved.


The error
We have identified the error to be related to the current excel sheet, more specifically related to the column related to category which is causing issues with Settlement recognizing the correct category in order to approve and implement the claim lines.


What are currently being done to fix the issue?
We are working on a fix to the current sheet which will be replaced with the current one as soon as it has been tested and verified.


Cases that are already imported but cannot be approved (including any new incoming cases until a permanent fix to the current sheet has been implemented) are in the process of being looked into and handled manually by transferring the information from the current broken sheet into a temporary sheet which will allow the claim lines to be both imported and approved. As this is a manual process a delay can be expected from when a valuation sheet has been received and until the sheet has been replaced with a sheet that can be approved in Settlement.


The issue has our highest priority both for a permanent fix and correction of affected cases.


We will provide a new update the latest after 14.00.
Posted Nov 22, 2022 - 10:29 CET
This incident affected: ClaimShop (Repair & Valuation, Settlement).