Disruption of service - Settlement Tool

Incident Report for Scalepoint

Resolved

The incident has been resolved.
Posted Apr 24, 2026 - 20:13 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2026 - 10:30 CEST

Investigating

Some of our claimshandlers are unable to complete work in Settlement Tool.

The issue is being investigated with the highest priority, and we will provide an update as soon as we have additional information to provide and/or the issue has been resolved.
Posted Apr 24, 2026 - 10:20 CEST
This incident affected: ClaimShop (All (Entire system affected), Settlement Tool).