Some users are experiencing delays with emails from Scalepoint systems

Incident Report for Scalepoint

Identified

Our supplier is still working on investigating the issue. We continue to await their response and are monitoring any changes in email traffic.
Posted Apr 15, 2026 - 15:16 CEST

Investigating

We are currently investigating an issue affecting the delivery of certain system-generated emails in ClaimsCORE and HUB.

Servicepartner users may experience significant delays when receiving password reset emails.
Additionally, many HUB Health partner emails are not being delivered, which may prevent users from logging into the Scalepoint system.

Please note that manual email communications (e.g., claim handlers contacting claimants directly) are not affected.
Posted Apr 15, 2026 - 09:14 CEST

Update

We are in dialog with our supplier on why some users experience significant delays in delivery of email. Certain issues should be resolved yesterday. We will continue to monitor the situation in morning hours.
Posted Apr 15, 2026 - 07:44 CEST

Update

We are still investigating delays on email delivery.
Posted Apr 14, 2026 - 15:20 CEST

Monitoring

Issue has been resolved. We are monitoring the situation.
Posted Apr 14, 2026 - 13:13 CEST

Investigating

Some of our users are currently experiencing delays receiving e-mails.

The issue is being investigated with the highest priority, and we will provide an update as soon as we have additional information to provide and/or the issue has been resolved.
Posted Apr 14, 2026 - 11:44 CEST
This incident affects: ClaimsCORE and HUB (Communication, HUB Health).