Degraded performance - CORE & HUB

Incident Report for Scalepoint

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 10:31 CEST

Monitoring

A fix has been implemented and we are monitoring the situationen.
Posted Sep 16, 2025 - 08:36 CEST

Identified

Issue is identified and we are working on implementing a fix.
Posted Sep 16, 2025 - 08:31 CEST

Update

We are continuing to investigate this issue.
Posted Sep 16, 2025 - 08:23 CEST

Investigating

Some of our users are experiencing degraded performance working in CORE & HUB system.

The issue is being investigated with the highest priority, and we will provide an update as soon as we have additional information to provide and/or the issue has been resolved.
Posted Sep 16, 2025 - 08:20 CEST
This incident affected: ClaimsCORE and HUB (All (Entire system affected), Automation Engine, Communication, HUB Motor, HUB Health, HUB Property, Mobile App (Scalepoint HUB Property)).