Degraded performance in Settlement
Incident Report for Scalepoint Technologies
Resolved
A fix has been implemented and we have been monitoring situation for a while. We consider the incident resolved.
Posted Apr 24, 2024 - 10:34 CEST
Update
We are continuing to investigate this issue.
Posted Apr 24, 2024 - 08:44 CEST
Investigating
We are currently experiencing issues with degraded performance in Settlement. 

What does this mean?
Claimhandlers are unable to complete work in Settlement. The issue is being investigated with the highest priority, and we will provide an update as soon as we have additional information to provide or the issue has been resolved.
Posted Apr 24, 2024 - 08:40 CEST
This incident affected: ClaimShop (All (Entire system affected), Settlement).