Penneo incident - Casefiles are taking longer to finalize than expected
Incident Report for Scalepoint Technologies
Resolved
Penneo has resolved the incident.
Posted Nov 24, 2022 - 08:30 CET
Update
Penneo are continuing to monitor for any further issues. Quarantined documents are once again being picked up for finalization and Penneo estimates the last documents to be finalized some time tonight (CEST).
Posted Nov 23, 2022 - 16:00 CET
Monitoring
Penneo has implemented a fix and are monitoring the results.
Posted Nov 23, 2022 - 13:51 CET
Identified
Peneo has identified the issue and a fix is being implemented.
Posted Nov 23, 2022 - 13:32 CET
Update
We are continuing to investigate this issue.
Posted Nov 23, 2022 - 13:31 CET
Update
Penneo continues to investigate the issue. Their investigation points to a problem with a 3rd party provider. The 3rd party provider has been contacted.
Posted Nov 23, 2022 - 11:26 CET
Update
Penneo are still investigating the issue. Their investigation points to a problem with a 3rd party provider. The 3rd party provider has been contacted and we are currently awaiting next update from Penneo.
Posted Nov 23, 2022 - 10:32 CET
Update
Penneo is still investigating this issue.
Posted Nov 23, 2022 - 09:04 CET
Update
We are continuing to investigate this issue.
Posted Nov 22, 2022 - 15:34 CET
Investigating
Penneo reports an incident affecting:
Service API (Signing service API) and Web Application (Archive / Case file management portal)
Posted Nov 22, 2022 - 13:58 CET
This incident affected: HUB - Health (Communication).