Disruption of service - CORE & HUB

Incident Report for Scalepoint

Resolved

The issue has been resolved and system is back to normal.

We are sorry for the inconvenience this may have caused.
Posted Mar 16, 2026 - 08:35 CET

Monitoring

A fix has been implemented, and we are monitoring the results. Users may experience degraded performance while the systems stabilize.
Posted Mar 16, 2026 - 08:18 CET

Update

In attempt to fix the issue, more users than expected may experience service outtage.
Posted Mar 16, 2026 - 08:11 CET

Identified

The issue has been identified. We are working to resolve it as soon as possible.
Posted Mar 16, 2026 - 08:06 CET

Investigating

Some of our users are currently experiencing working in CORE & HUB system.

The issue is being investigated with the highest priority, and we will provide an update as soon as we have additional information to provide and/or the issue has been resolved.
Posted Mar 16, 2026 - 08:06 CET
This incident affected: ClaimsCORE and HUB (All (Entire system affected)).