Disruption of service - Scalepoint ID

Incident Report for Scalepoint

Resolved

This incident har been resolved.
Posted Mar 10, 2026 - 08:26 CET

Monitoring

Issue has been resolved. We are monitoring situation.
Posted Mar 10, 2026 - 07:15 CET

Investigating

Some of our users are currently experiencing issues with access to ClaimShop and CORE & HUB Services.

The issue is being investigated with the highest priority, and we will provide an update as soon as we have additional information to provide and/or the issue has been resolved.
Posted Mar 10, 2026 - 07:12 CET
This incident affected: ClaimShop (All (Entire system affected)) and ClaimsCORE and HUB (All (Entire system affected)).