Disruption of service - CORE & HUB

Incident Report for Scalepoint

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 13:15 CEST

Update

We are monitoring the issue
Posted Aug 21, 2025 - 11:14 CEST

Monitoring

We have identified the root cause of the issue and have reached out to affected parties with solution.
Posted Aug 21, 2025 - 11:05 CEST

Investigating

Some of our users who are using federation are currently experiencing issues logging into the CORE and HUB systems

The issue is being investigated with the highest priority, and we will provide an update as soon as we have additional information to provide and/or the issue has been resolved.
Posted Aug 21, 2025 - 09:07 CEST
This incident affected: ClaimsCORE and HUB (All (Entire system affected), Automation Engine, Communication, HUB Motor, HUB Health, HUB Property, Mobile App (Scalepoint HUB Property)).