We finally found the root cause of the issue. There was a local issue with indexing of a certain set of cases, which caused issues for all service partners (craftspeople) searching for cases across multiple insurance companies. Individual companies would not have felt the effect of this search issue.
Once indexing issue was resolved, searches done by service partners worked again.
Posted Sep 14, 2023 - 10:53 CEST
Monitoring
A fix has been introduced and search function is working as normal. We are monitoring situation for now
Posted Sep 14, 2023 - 08:44 CEST
Investigating
It seems the search function on CORE & HUB isn't working this morning. It is possible to access cases and work with these as normal, but attempting to lookup a case number or address in the case-overview doesn't give any results.
We are investigating issue with highest priority!
Posted Sep 14, 2023 - 08:12 CEST
This incident affected: CORE (Work Management), HUB - Health (Work Management), HUB - Motor (Work Management), and HUB - Property (Work Management).