Scalepoint phoneline issue
Incident Report for Scalepoint Technologies
Resolved
Our external provider has resolved the issue.

This means you can call us on our usual phone lines once again.

Sorry for the inconvenience. Wish you all a nice day!
Posted Nov 30, 2022 - 10:22 CET
Update
To confirm, we are looking into this with the highest priority in cooperation with our provider.
Posted Nov 30, 2022 - 09:17 CET
Investigating
We are currently experiencing an issue with phone lines, which we are looking into with our provider with highest priority.
This means that Shop Support and Service Desk might be unavailable.

This also means the Incident line is not working.

Next update latest at 11.00.
Posted Nov 30, 2022 - 09:12 CET
This incident affected: HUB - Health (Communication), ClaimShop (Communication), HUB - Property (Communication), HUB - Motor (Communication), and CORE (Communication).