EasyClaims Audit - Degraded performances
Incident Report for Scalepoint Technologies
Resolved
We have not seen any further issues with Audit, we see this as resolved. Please contact us if you have any further questions.

Have a great day
Scalepoint Incident Management Team
Posted Jun 16, 2021 - 09:29 CEST
Monitoring
We have now implemented a fix and all Audit services are now running as expected.
We are monitoring the results and will give you an update again tomorrow morning.
Posted Jun 15, 2021 - 16:01 CEST
Investigating
Unfortunately, we are still seeing interruptions in our Audit services.
Customers can experience that processes are not running as expected
Posted Jun 15, 2021 - 13:24 CEST
This incident affected: HUB - Motor (AI Cost Control, Process Engine), HUB - Property (AI Cost Control), and HUB - Health (AI Cost Control).