A hotfix has been implemented for this issue, and the jump from your core system to Settlement has been verified to be functioning once again.
Should you still experience being redirected to an error message, instead of Settlement login page, please reach out to Scalepoint Service Desk.
Posted Sep 22, 2023 - 13:46 CEST
Update
We are still investigating issue. There seem to only be an issue in jumps from core system to Settlement.
If claim handlers use a browser, like Google Chrome or Microsoft Edge, they will gain access to Settlement as expected.
Posted Sep 22, 2023 - 08:44 CEST
Investigating
We are currently being informed that some tenants are having issues accessing ClaimShop Settlement.
What does this mean? Affected Claim handlers and end-users are unable to complete work and gain access to their settlement.
The issue is being investigated with the highest priority, and we will provide an update as soon as we have additional information to provide and/or the issue has been resolved.