Degraded performance - Automation Engine

Incident Report for Scalepoint

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 10:14 CEST

Update

Processing queues have returned to normal states. We continue to monitor the situation.
Posted Aug 27, 2025 - 08:57 CEST

Monitoring

A fix has been implemented and we are monitoring the situationen. Lots of processing to be done before we can confident say we are back to normal.
Posted Aug 27, 2025 - 08:38 CEST

Identified

Many of our users may experience delays accessing / editing automation rules in Automation Engine.

The issue is being investigated with the highest priority, and we will provide an update as soon as we have additional information to provide and/or the issue has been resolved.
Posted Aug 27, 2025 - 08:30 CEST
This incident affected: ClaimShop (Automation Engine) and ClaimsCORE and HUB (Automation Engine).