Scalepoint ID for sandbox environment is unavailable
Incident Report for Scalepoint Technologies
Resolved
This issue has been resolved. Sandbox environments are now available for access again.

We apologize for any inconvenience this may have caused.
Posted Nov 18, 2024 - 09:22 CET
Identified
We have identified an issue this morning, with Scalepoint ID on our sandbox environement.

This means that users will not be able to access sandbox environments of CORE & HUB or Claimshop.
Posted Nov 18, 2024 - 09:04 CET
This incident affected: Sandbox.