Delays with processing reports in Audit
Incident Report for Scalepoint Technologies
Resolved
Reports are being processed as expected and all related error's in Audit has been fixed.
Posted Jul 29, 2021 - 12:49 CEST
Monitoring
We have now restarted our backend services and Audit is now processing reports as expected.
We are monitoring the situation.
Posted Jul 29, 2021 - 11:41 CEST
Investigating
We are currently investigating this issue.
Posted Jul 29, 2021 - 11:31 CEST
This incident affected: ClaimShop (AI Cost Control), HUB - Motor (AI Cost Control), HUB - Property (AI Cost Control), and HUB - Health (AI Cost Control).