Disruption of service - Communication Core & HUB and ClaimShop

Incident Report for Scalepoint

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 15:28 CET

Update

No further disruption has been seen in internal logs. We are still monitoring situation.
Posted Feb 24, 2026 - 14:31 CET

Update

We are seeing SMS deliveries are starting to work again. We expect external provider to confirm soon.
Posted Feb 24, 2026 - 14:24 CET

Update

We continue to monitor situation and are in dialoge with relevant provider.
Posted Feb 24, 2026 - 14:14 CET

Monitoring

Unscheduled disturbance towards Telenor Danmark, has been identified as the cause.

We are monitoring the situation.
Posted Feb 24, 2026 - 13:50 CET

Investigating

Some of our users are currently experiencing issues receiving SMS and / or e-mails.

The issue is being investigated with the highest priority, and we will provide an update as soon as we have additional information to provide and/or the issue has been resolved.
Posted Feb 24, 2026 - 13:45 CET
This incident affected: ClaimShop (Communication) and ClaimsCORE and HUB (Communication).