Some users are having issues connecting to HUB Property

Incident Report for Scalepoint

Resolved

Users affected by sudden timeout and access issues, are reporting it has been resolved. Any user who may still have trouble with access, are welcome to reachout to our support.
Posted Mar 24, 2025 - 15:04 CET

Update

We are stil investigating this sporadic issue.

Currently we suggest all users affected by the issue, clear their browser data.
This is usually done by opening your browser settings and search for "Delete browser data" and ensuring to delete "Cookie and other sitedata", "cached images and files" and sitepermissions.
Posted Mar 24, 2025 - 14:47 CET

Update

We are continuing to investigate this issue.
Posted Mar 24, 2025 - 13:42 CET

Investigating

We have gotten reports from multiple tenants, that many users are unable to access HUB system. We are investigating issue at the highest priority,
Posted Mar 24, 2025 - 13:34 CET
This incident affected: HUB - Property (Access Management & System Settings), HUB - Health (Access Management & System Settings), and HUB - Motor (Access Management & System Settings).